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Unzustellbarkeitsnachricht bei Mails an Verteilergruppen

Problem

  • Beim Versand von E-Mails aus Ihrem lokalen Outlook an eine interne Verteilergruppe erhalten Sie vereinzelt Unzustellbarkeits-Nachrichten von Mitgliedern, deren Account und E-Mail Adresse bereits gelöscht wurden.
  • Beispiel für eine solche Unzustellbarkeits-Benachrichtigung:
    "Fehler bei der Zustellung der Nachricht an folgende Empfänger oder Verteilerlisten: Die E-Mail-Adresse des Empfängers wurde im E-Mail-System des Empfängers nicht gefunden. Microsoft Exchange versucht nicht, diese Nachricht erneut für Sie zuzustellen. Überprüfen Sie die E-Mail-Adresse, und versuchen Sie, diese Nachricht erneut zu senden, oder wenden Sie sich mit dem folgenden Diagnosetext an Ihren Systemadministrator."

Ursache

  • Dieses Verhalten tritt auf, wenn ein lokales Outlook Programm weiterhin versucht, eine E-Mail an einen Empfänger auf dem Exchange zu senden, den es nicht mehr gibt bzw. dessen Account und E-Mail Adresse auf dem Exchange gelöscht wurde.
  • Statt jedesmal die Adressbücher, etc. vom Exchange Server abzurufen, speichert das lokale Outlook bereits verwendete E-Mail Adressen, Gruppen, etc. in einem temporären Zwischenspeicher (Outlook Cache)
  • Beim Versand von E-Mails an eine Verteilergruppe versendet Outlook die E-Mail and die lokal zwischengespeicherten Gruppenmitglieder; ohne ständig zu prüfen, ob alle diese auf dem Exchange Server noch existieren.
  • Da die E-Mail Adresse bzw. der Benutzer auf dem Exchange Server bereits gelöscht wurde, kann Exchange den "alten" Empfänger nicht finden und benachrichtigt Sie darüber mit einer Unzustellbarkeits-Nachricht.
  • Währe die alte E-Mail Adresse auf dem Exchange Server noch an einer beliebigen Stelle vorhanden, würde man im Umkehrschluss keine Fehlermeldung erhalten, da die E-Mail dann zugestellt werden könnte.

Überprüfung der beschriebenen Ursache

  • Für eine einfache Überprüfung versenden Sie testweise eine eMail über die Outlook Web App (OWA) an die gleiche Verteilergruppe.
  • Da das OWA keinen vergleichbaren Cache verwendet, sollten Sie zu dieser E-Mail keine Unzustellbarkeitsnachrichten erhalten.

Lösung

  • Löschen Sie in den betroffenen Outlook Clients manuell die E-Mail Adressen bzw. Empfänger aus der Outlook-Auto-Vervollständigung, von denen Sie eine Unzustellbarkeits-Nachricht erhalten haben wie folgt:
    1. Öffnen Sie Microsoft Outlook und erstellen Sie eine neue E-Mail
    2. Geben Sie in das Empfänger-Feld (An: / To:) die ersten Zeichen des Namens oder der E-Mail Adresse ein
    3. Ein Dropdown-Menü (Auto-Vervollständigen) öffnet sich automatisch
    4. Wählen Sie mit den Pfeiltasten der Tastatur den Empfänger aus
    5. Drücken Sie auf der Tastatur die Entf-Taste und löschen den Eintrag
  • Wiederholen Sie die Schritte 2-5 für jeden fehlerhaften Empfänger auf jedem betroffenen Outlook.
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